瑜伽论坛

注册

 

发新话题 回复该主题

XP用户别担心你的Skype还能继续用IT新闻博客园热点资讯 [复制链接]

1#
北京那家医院治白癜风最好

XP用户别担心:你的Skype还能继续用_IT新闻_博客园,热点资讯,


上周五,微软宣布该公司将弃用旧版本 Skype,要求当前的 Windows 和 Mac Skype 用户升级到最新版本,这一消息引起了部分 XP 用户的恐慌。


据悉,根据微软发表的声明,未来几个月 Windows 版(6.13 及以下)和 Mac 版(6.14 及以下) Skype 将会无法再给用户提供服务,也就是说,届时继续使用旧版本的用户将无法登陆,除非他们进行版本更新。不过微软并没有明确声明 Windows XP 平台的用户是否还能继续使用 Skype。


幸运的是,外媒 Softpedia 发现,目前最新版本的 Skype 依旧支持 Windows XP 平台,XP 用户暂且(至少是一年以内)不用担心无法使用 Skype。以下是 Windows 平台最新版 Skype 的硬件要求:


版本:Windows XP Service Pack 3, Windows Vista, Windows 7 (32-bit and 64-bit versions supported) or Windows 8


处理器:1 GHz 及以上


RAM::256 MB 及以上


Additional software:DirectX v9.0 或以上


另外,微软只是声明弃用旧版本 Skype 是为了让所有用户都能享受到新版 Skype 的功能和特性,但并没有明确说明为何要采取这项措施,强迫用户更新。

分享 转发
TOP
发新话题 回复该主题